Prestashop PHPUnit açığı ve kapatma yolu

Haber, PrestaShop modüllerinde kritik güvenlik açığı başlığı ile duyuruldu: Not bu yazı: çeviri, haber gibi olmakla birlikte kaynağa ek bilgiler de paylaşılacaktır. Önem derecesi: Saldırganlar bu açığı kullanarak mağazanızın yönetimini ele geçirebilir. Bu zafiyet, PHPUnit’teki bir açıktan kaynaklanıyormuş ve 7.5.19 ve 8.5.1 sürümlerinde düzeltilmiş. Peki sizin siteniz de bundan etkilenmiş olabilir mi? Bunu anlamak için, ana dizindeki ve …

Prestashop PHPUnit açığı ve kapatma yolu Read More »